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Eco Savings Report (ESR) / Compare solutions 
 

The Eco Savings Report compares the effects different case sizes and 
load solutions have on the environment, in terms of carbon emission, 
corrugated and packing material waste/usage. 
 

Go to Tools>ESR>ESR Configuration to setup default data like mileage 
cost, CO2 emissions per mile and corrugated and pallet costs.  These 
data can be modified for individual analysis when you are ready to create 
the ESRs. 
 
To create ESR, select the solutions for comparison by double clicking the 
solution in the Solution List. A check mark will be added to indicate the 
selection status under the “Select” column.  Then go to Tools>ESR>ESR 
for Analysis to view the report.  More statistics on cost and waste 
comparison is available by clicking the Statistics button. 
  

 TOPS       
PackStak   

 LoadStak 

 
 

   
 

Solutions with pallet names listed (left) / pallet solutions in tabs (right)   
  

 

Tab View Solutions for Multiple Pallets 
 

Unitload solutions using multiple pallets can now be grouped under tabs, 
one tab for each pallet type selected.  This view will take effect if 
“Optimized for each Pallet” option is checked. 
 

If “Optimize for all Pallets” is selected, the solutions will appear on the 
same list with the pallet name referenced in the top left corner of the 3D 
solution view as well as in the solution list.     
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Tab View Solutions for Multiple Trucks 
 

Similar to the multiple pallet options, users can select as many vehicles to 
compare from the available selections. Upon calculation, the solutions will 
automatically be grouped under each vehicle type tab. 
 

Note that TOPS supports multiple pallet and multiple vehicle in one single 
analysis. 
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Modify Pattern for Shipcase/Interpack Stages 
 

This interactive function allows users to modify the layout within an 
interpack and shipcase for certain primary package styles. 
 

When available, go to Edit>Modify Pattern or click the Modify button in the 
solution view screen to access the editor as shown on the left. 
 

Users can add or remove items in addition to the ability to rotate, snap and 
align selected items. 
 

Enable the “Auto Size” option to allow resizing of the interpack or 
shipcase.  If menu function View > Show Dims is turned on, you can see 
the box dimension being updated when you drag the primary pack to a 
new location that requires a bigger shipcase.  When you click on OK to 
leave the editor, you will see a confirming message whether to continue 
with the new box size.  Click Yes to use the new box size and No to 
abandon the change and return to the solution screen. 
 
If the intermediate pack or shipcase contains more than 
one layer, you can rotate selected layers using the 
Edit>Layer Parameters command.  
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With the “Auto Size” 
function enabled, 
shipcase is resized 
automatically when the 
user drags the carton to 
a new location which 
requires a bigger 
shipcase. 
 
 
 
 
 
 
 
User can also add new 
cartons to the existing 
layout to create a better 
utilized pallet load. 
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New Window Layout - Tri Layout, Hex Layout 
 

If you have multiple stages in your design sequence, you can use these 
new layout to view all stages at one time. 
 

When available (depending on the number of stages in the analysis), go to 
View>Tri Screen / Quad Screen / Hex Screen to activate the selected 
layout.  To switch among stages and its accompanied solution lists, click 
on the Switch Window button in the List View or click directly within the 
design stage 3D view window to navigate. 
 

To return to regular view, go to View>Split Screen. 
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Compare Multiple Solutions (up to 5) in a Single Report 
 

At any stage of an analysis (shipcase, pallet load or container), users can 
compare up to 5 solutions on a single report. 
 

To select solutions to compare, double click the solutions in the List View, 
a check mark will be added to the “Select” column on the far left indicating 
the selection.  Then click the right mouse button and select “Preview 
Multiple Solution” to view the report.  You can also use the Print Preview 
or Print functions to view or print the comparison reports. 
 

If the report does not show up in color, go to File>Page Setup and make 
sure Color is selected under Printer. 
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Inverted Nesting for Tubs and Buckets 
 

For Tubs/Buckets (at both primary pack or shipper levels), users can 
specify whether the tubs should be tightly packed as well as the nesting 
directions for optimization. 
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Bottles in column pattern        Nested Inverted bottles 
 

Nested Inverted Bottles 
 

TOPS 6.0 can display nested and inverted bottles in the solutions; 
however, this is for display purpose only and there is no change in the 
calculation for the solutions. 
 

 TOPS       
PackStak   
LoadStak   

 

  

         
 
 

 

Edge Protectors / Pallet on Top 
 

Users can add edge protector or a pallet on top of the unitload as shown. 

To add, click the Modify Unitload Solution button  on the tool bar. The 
protection option is available towards the bottom of the dialog box; enter 
the width of the edge protector at the bottom of the dialog.  The top pallet 
will be of the same type used for the unitload. 
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Same pallet pattern: (left) with wider layer on top  
(right) with wider layer at bottom 

 
       

 

Alternate Patterns to place Widest pattern at Bottom 
 

For multilayer (Z) pallet patterns, users can click on the thumbnail to pick 
the alternate pattern with the wider footprint layer placed at the bottom of 
the pallet for better stability. 
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    Display           Display             Tear             HSC           Common 
     Case               Tray                 Out           with top         Footprint 

 

 

New Box Styles 
 

More box styles are available and they include display case, display tray, 
tear out boxes, HSC boxes with top and common footprint standard 
boxes. 
 

To define new box based on these new and other styles, go to 
Define>Box Styles Menu. 
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Primary Shapes with handles             New CASY Tray functions 

 

 

New CASY Style Options 
 

The CASY Primary shape now supports handles (curved or rectangular) 
like cup handle, top handle on the canister, etc. 
 

The CASY Tray module allows you to add cover with a specific color.  If 
you have special cut outs or design on the side panel, there is a Mirror 
function to easily copy the same design to the opposite side of the tray to 
ensure they are symmetrical. 
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                    Litco Pallet           Chep Pallet         OptiLedge 
 

New Pallet Types 
 

New pallet types in version 6.0 include special pallets from Litco, Chep 
and OptiLogistics. 
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New Pallet Parameters – Color, Graphics and Stringers Alignment 
 

Users can now assign colors for new or existing pallets.  To do so, go to 
Define>Pallet menu, the color option is available towards the bottom left 
hand side of the dialog box.  To change color of an existing pallet, select 
the pallet from the Description field first, select a new color from the drop 
down list and click on Save to update. 
 

You can also place bitmapped graphics on the top, front or side face of 
the pallet. 
 

In previous versions of TOPS, users can specify an offset for the stringers. 
In version 6.0, users can move the offset stringers to new positions using 
the Align function. 

 
 

 TOPS       
PackStak   

 LoadStak 
 
 

                     
 

 
  

Option to Limit the Number of Cases on Unitload 
 

In the Unitload parameters dialog box, users can limit the number of 
shipcases on the pallet by restricting the number of layers, number of 
cases per layer or the total number of cases on the pallet.  Leave these 
parameters at “0” if you’d like TOPS to find the most optimal solution. 
 

Note that these limits do not apply to Multi-dimensional, Multi-surface, 
Multiple-layer patterns. 
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Email Analysis in File Menu 
 

Users can now email the current analysis using the File>Email Analysis 
function.  This will open your email client and add the analysis (as a TXT 
or XML file) as an attachment so it can emailed to another TOPS user for 
importing into TOPS. 
 

This Email (text) function is different from the Email function button in the 
Print Preview Screen.  In the print view, the current graphic report will be 
attached as an JPEG file to your email client so it can be sent to and 
viewed by anyone (not just TOPS users). 
 

The Email JPEG graphics report function is also available under the 
File>Open menu where users can select multiple analyses (by holding 
down the [Ctrl] button) and then click on the Email button. 
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Image Rotate Buttons on 3D View Windows 
 

In addition to the use of [Shift]+[Arrow key] combination to rotate images, 
users can now click on the view buttons in each 3D view window to 
achieve the same results. 

Click on the  button to rotate the image around the vertical center axis 

(same as the use of left/right arrow keys) and the  to rotate the image 
around the horizontal center axis (as in the up and down arrow keys). 
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Analysis emailed as graphic report 
(above) 

 
 
Analysis emailed as text data (left). 
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New TOPS Config Interface and License Setup 
 

In version 6.0, users will setup the license inside TOPS Pro. After 
installation, login as Supervisor under the Supervisor> Login/Logout menu 
and then go to Set License to access the Set TOPS License dialog box. 
 

The Config program has a new interface with all functions available as 
quick links. 
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Print Preview – New Edit Options 
 

To access the edit screen from the Print Preview, users will now click on 
the Add/Edit Text button.   
 

In the edit mode, users can add lines or turned arrows in addition to text 
annotations.  To add lines, click the right mouse button and select the 
types of lines to be added.  Then place the text cursor to where you’d like 
the line to start, click, hold and drag until the line is done.  To exit edit 
mode and back to print preview, click on the Close Edit button. 
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Expanded Unitload Label Options 
 

Users can control the size of the unitload label as a percentage of the 
unitload dimension (with the option whether to include the height of the 
pallet).  Enter the number in the corresponding input field and check the 
“Cover Pallet” option if you want to include the height of the pallet as the 
total unitload height. 
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Analysis Export/ Import in XML format 
 

All existing analyses from TOPS can now be exported to XML files, a 
common interchange among different systems and platforms.  Go to 
Export>Analysis menu and check the “Export To XML File” option to 
export selected or all analyses in XML format. 
 

Analysis imports among TOPS users can now be made via TXT or XML 
files.  Go to Tools>Import to specify the format desired, then click the 
Browse button to locate the file to import. 
 

To handle TOPS analyses in XML format instead of TXT format as default, 
check the option “Save Analysis to XML” under the Tools>Configuration 
menu. 
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Archiving of Analysis - Auto Archive or Manual 
 

Users can archive infrequently used analyses which can be restored any 
time and posted back to the main folder for review.  To set auto archive 
schedule, go to Tools >Configuration menu, check the AutoArchive option 
and enter the frequency for the task.   
 

To manually archive selected analysis, go to the File >Open menu, 
highlight the analysis and click on the Archive button at the bottom right 
hand corner. 
 

To restore archived analyses, go to File>Open Archive.  At the dialog box, 
highlight the analyses to be restored and click on the Restore button.  You 
can then specify the location where the analysis will be restored to. 
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Exploded Unitload View 
 

In the 3D Unitload view of the solution, an “Exploded” view is added in 
additional to Single Stack, Pop Top, Double Stack views. 
 

To access, highlight the 3D view of the unitload, click the right mouse 
button, select View and then Exploded. 
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Enhanced Data Import 
 

TOPS 6.0 provides a new function to easily import design sequence data 
(can include any of primary pack, intermediate pack, shipcase, pallet and 
transit vehicle).  The data will be in CSV or text file. 
 

Other import enhancements include the ability to import data in Metric unit 
and assign user names to imported analyses without any associated 
previous user.  To use the function, go to Import>Easy Import. 
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More Statistics 
 

Define bottles and cans in oz, product/shipcase cube efficiency data. 
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